[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#129104: cgiemail: buffer overflow and script reading vulnerabilities

On Mon, Apr 08, 2002 at 02:50:18PM -0500, Colin Watson wrote:
> Better fixes are available, though. I'd forgotten that the last
> message in this bug left it up to me to test them ... I'll have a look
> today or tomorrow and see if we can get this sorted.
> -- Colin Watson [cjwatson@flatline.org.uk]
There is a new version to test, just in case you have already downloaded

As before, it is at <http://finbar.dyndns.org/~tgs/deb/>.  The version
to test is 1.6-14.

I should have time to test this version on Wednesday.  If it goes
reasonably well, I can upload it then, and then bug aj.  OTOH, feel free
to upload the package if you have time to test it and it works for you.
The thing that doesn't work for me is dpkg-reconfigure, although it
_should_ work because I redid the debconf stuff according to
debconf-devel(8).  Blah.

Thank you for your time.
Thomas "resc" Smith <tgs@resc.net>
web: http://finbar.dyndns.org/
gpg key id 1024D/ACABA81E, fingerprint:
3A47 CFA5 0E5D CF4A 5B22  12D3 FF1B 84FE ACAB A81E

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: