[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How do I add support for python3 to my package?

On Wednesday, April 18, 2012 02:46:33 PM Scott Kitterman wrote:

> No.  You'd need overrides for a python3 only source package as well.  The
> fundamental problem is debhelper doesn't know about building for python3.
> That doesn't change no matter how many source packages you split it up
> into.
> Scott K

I think you have just put your finger on another problem then.

Nobody thinks python3 is important enough to have a debhelper infrastructure?

My upstream tells me he does not know of any python3 programs using his 

Maybe I should delay python3 support then.

Paul Elliott                               1(512)837-1096
pelliott@BlackPatchPanel.com               PMB 181, 11900 Metric Blvd Suite J
http://www.free.blackpatchpanel.com/pme/   Austin TX 78758-3117

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: