[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Python-modules-team] numpy 1.6.1 into unstable?

On 04/11/2012 12:03 AM, Sandro Tosi wrote:
> On Tue, Apr 10, 2012 at 19:30, Julian Taylor
> <jtaylor.debian@googlemail.com> wrote:
>> 640940 [0] and 665998 should probably still be resolved in the upload to
>> unstable.
> you didn't seem to have addressed Jakub reply in 640940...
>> ftw. numpy 1.6 has been uploaded in ubuntu precise three weeks ago and
>> the world did not fall apart yet. I also expect a smooth transition
>> thanks to the excellent preparation by you and jakub.
>> [0] crappy patch for it:
>> http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/precise/python-numpy/precise/view/head:/debian/patches/search-multiarch-paths.patch
> ...or better you did for ubuntu but didn't communicate it back to
> Debian, not helping, sorry.
> Cheers,

no reason to get so hostile.
You didn't reply to Jakub either so I wrongly assumed your rejection of
the gcc type patch still stood.

what about bug 665998 (dh_numpy3)?
I guess a sed s/python/python3/ dh_numpy > dh_numpy3 would probably be
Or should that better be solved with a single helper?
I think it should be fixed before other packages start adding
unnecessary manual depends.


Reply to: