[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Python 2.1/2.2 removal; Python 2.4 as default

Jeroen van Wolffelaar writes:
> On Wed, Apr 12, 2006 at 12:41:13AM +0200, Jeroen van Wolffelaar wrote:
> > So, because there were no objections to the python 2.1/2.2 removal,
> > I'll be proceeding with that.
> Done now, I'd like to announce this, together with some warning about
> default python version changes, if they're going to happen soon (best to
> not to have multiple separate announcements if they can be joined).
> It'll be a bit (about 24h) before a dropped python2.1 & python2.2 will
> reach the mirrors, and impact should be reasonably limited, so otoh, it
> isn't totally required.
> So, any opinion on the -defaults change, esp. from Matthias of course,
> is very welcomed.

ok, I did run out of time last weekend, however python2.5,
python2.3-doc, python2.4-doc are in NEW. According your logic about
vacation times, the change of the default version probably should not
be done before Easter.

Unfortunately FTP masters did reject the Zope2.x upload, which uses
python2.4. Any reasons for that? Zope2.7 already was scheduled for


Reply to: