[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: help me

On Wed, Dec 17, 2008 at 12:52 PM, Akins love <akins_love2001@yahoo.com> wrote:
> Dear Majordomo,

I don't think anyone here goes by that name; Majordomo is a piece of
software for mailing lists. :-)

> I tried using the command openssl but got an error that command does not
> exist.
> I checked the man page for openssl but was told the man page for openssl
> does not exist.
> I then checked your website to see if I can download the software.
> I was able to use wget command to download the latest version of openssl.
> I was able to configure using the ./config command.
> The problem is that I tried using the make command (and even make install
> command) to build and install the software but got a lot of errors.
> This problem I also encountered while trying to configure the yum package.

It sounds like you don't have the openssl package installed.  One of
the benefits of using Debian is that it has a great package management
system (apt) which connects to a large repository of pre-compiled
software packages.  You shouldn't need to use wget, ./configure, or
yum packages for this.  Simply run these two commands as the root

apt-get update
apt-get install openssl

I hope that helps.

Elijah Rutschman

Reply to: