[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

help me

Dear Majordomo,
I am a student currently learning linux and new to the language.
I am using the debian operating system
I tried using the command openssl but got an error that command does not exist.
I checked the man page for openssl but was told the man page for openssl does not exist.
I then checked your website to see if I can download the software.
I was able to use wget command to download the latest version of openssl.
I was able to configure using the ./config command.
The problem is that I tried using the make command (and even make install command) to build and install the software but got a lot of errors.
This problem I also encountered while trying to configure the yum package.
Please I assume you very experienced with linux and could easily tell me what is wrong.
Is it that debian does not allow the use of make command (and I tried this command even as root) or is there something I am doing wrong.
Please reply if you can help me.

Reply to: