[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome versie


First of all, two things:

1) This is an English speaking mailing list, so please write your
mails in English.

2) The debian-project list is about the Debian Project as a whole, not
for user-support.  If you need support you can go to the debian-user
list: http://lists.debian.org/debian-user/, which is also an English
speaking mailing list.  Unfortunately there is no mailing list for
Dutch speakers.

Regarding your question, the current Debian Stable version includes
GNOME 2.14.  However, you can find GNOME 2.22 in the current Debian
Testing version, soon to become stable.

To install it, you will need to change your package repositories to
"lenny" or "testing" instead of "etch" or "stable".

If you have any more questions, please post them in the debian-user
mailing list.

Dank je.


Reply to: