[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Sarge does not have either version of apt-proxy

* Chris Bell:

> The earlier 1.3.x version may not be perfect, but it does work for
> me, and I have not found any other software that does the same job.

AFAIK, apt-proxy 1.9 is only required if you have apt 0.6 somewhere on
your site.  apt-proxy 1.3 is fine with apt 0.5, but much too often, it
returns inconsistent Release/Release.gpg/Packages combinations.

Reply to: