[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem adding cups print queue to debian live starting with buster



On Tue 29 Oct 2019 at 02:45:27 +0000, Drew Arnett wrote:

> Hi Brian,
> 
> Thanks for the question.
> 
> I get the error just when I click on add printer which is before I
> even get to select any type of printer, let alone point at a printer
> interface.
> 
> Any and all ideas for trouble shooting welcome.  I'll do legwork to
> get more info, but I'm not very knowledgeable about cups, so hoping
> for a bit of help in that regard,
> 
> Thanks and best regards,
> 
> Drew
> 
> On Mon, Oct 28, 2019 at 5:27 PM Brian Potkin <claremont102@gmail.com> wrote:
> >
> > On Mon 28 Oct 2019 at 14:00:13 +0000, Drew Arnett wrote:
> >
> > > Starting with buster, I haven't been able to setup a printer in cups.
> > > I've tried the 10.0.0 and the 10.1.0 versions of the amd64 xfce live
> > > image.  9.x xfce images worked OK, so something has changed.
> >
> > Drew - knowing the make and model of the printer would be very useful.

Perhaps we are a little at cross-purposes. I wish to know what printer
model is being set up. Knowing whether a USB or network connection is
intended would also be good.

Cheers,

Brian.


Reply to: