[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#662881: Regarding your HP Scanner/Printer



Thanks for the fast response.

Do you think it's related to this bug on launchpad?
https://bugs.launchpad.net/hplip/+bug/819709

If so can you please leave a reply so the developers notice that this
bug hasn't been resolved yet.

I also sent this question for hplip on launchpad but it's related to
another scanning bug I noticed.
https://answers.launchpad.net/hplip/+question/192680

Cheers,

M.

On Thu, Apr 5, 2012 at 6:25 PM, Patrik Dufresne <ikus060@gmail.com> wrote:
> Hi Mostafa,
>
> I didn't find any solution to fix the problem. I have more success if I
> lower the resolution using --resolution=75, but still the problem rise from
> time to time.
>
> Patrik Dufresne
>
>
> On Thu, Apr 5, 2012 at 12:20 PM, Mostafa Hussein <mostafa@gmail.com> wrote:
>>
>> Hi Patrik,
>>
>> I spotted your post on the Debian mailing list about your HP M1212nf
>> MFP [ http://lists.debian.org/debian-printing/2012/03/msg00040.html ]
>> and I thought I'd ask you if you managed to solve the problem. I am
>> having a very similar issue using Ubuntu with a similar model m1217nfw
>> and I am using the latest hplip software and even upgraded the
>> printer's firmware. But still when I use the ADF scanning either works
>> flawlessly or stops in the middle of the scan with the I/O error.
>>
>> If you happen to have fixed it, can you please tell me how did you do
>> that?
>>
>> Cheers,
>>
>> Mostafa Hussein
>
>




Reply to: