[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#467406: "/usr/lib/cups/filter/foomatic-rip failed" after dist-upgrade

Package: cupsys
Version: 1.3.5-1+b1
Package: foomatic-filters
Version: 3.0.2-20080211-2

Hello, dear maintainer,

I work with sid on a x86 machine. After a dist-upgrade my Hp Deskjet 5550, 
configured with a driver from hplip project (Deskjet 5550 
foomatic/hpijs/recomended) shows the following behavior:
The printer doesn't finish the cups testpage, it stopps with the 
message: "/usr/lib/cups/filter/foomatic-rip failed"

But the following behavior is curious: After 16 minutes (!) the printer 
continues and finishes the printing job. I can reproduce this issue.

With my HP Laserjet 1300, configured as postscript printer, everthing is fine.

Further informations:
ii  cupsys-bsd                                    1.3.5-1+b1
ii  cupsys-client                                  1.3.5-1+b1
ii  cupsys-common                            1.3.5-1
ii  cupsys-driver-gutenprint               5.0.2-2
ii  libcupsimage2                              1.3.5-1+b1
ii  libcupsys2                                    1.3.5-1+b1
ii  foomatic-db                                  20080211-1
ii  foomatic-db-engine                     3.0.2-20080211-1
ii  foomatic-db-gutenprint                5.0.2-2
ii  foomatic-db-hpijs                         20080211-1
ii  foomatic-filters                             3.0.2-20080211-2
ii  foomatic-filters-ppds                   20080211-1
ii  hpijs                                              2.7.10+2.7.10-5
ii  hpijs-ppds                                    2.7.10+2.7.10-5
ii  hplip                                              2.7.10-5
ii  hplip-data                                     2.7.10-5
ii  hplip-gui                                        2.7.10-5

I hope, this information is usefull for you.

With best regards,

Reply to: