[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#452278: hplip: depends on python-qt3

Package: hplip
Version: 2.7.10-2
Severity: normal

This package now has python-qt3 dependency which should only be
installed if hplip-gui is used.
The ubuntu version does not have this dependancy, nor does 2.7.10-1 in

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Reply to: