[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#404936: cupsys: Fails to print: /usr/lib/cups/filter/foomatic-rip stopped with status 3

Package: cupsys
Version: 1.2.7-2
Severity: important


Since today's upgrade, I am unable to print using my network-connected HP PSC2610 printer.

Please find attached the complete debug log, which will hopefully help you finding out the issue.

Note that downgrading to 1.2.7-1 packages makes my printer work again, which lets me think it
is rather a bug in cupsys than in foomatic-filters.


-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Versions of packages cupsys depends on:
ii  adduser                  3.101           Add and remove users and groups
ii  cupsys-common            1.2.7-2         Common UNIX Printing System(tm) - 
ii  debconf [debconf-2.0]    1.5.11          Debian configuration management sy
ii  gs-esp                   8.15.3.dfsg.1-1 The Ghostscript PostScript interpr
ii  libc6                    2.3.6.ds1-9     GNU C Library: Shared libraries
ii  libcupsimage2            1.2.7-2         Common UNIX Printing System(tm) - 
ii  libcupsys2               1.2.7-2         Common UNIX Printing System(tm) - 
ii  libdbus-1-3              1.0.2-1         simple interprocess messaging syst
ii  libgnutls13              1.4.4-3         the GNU TLS library - runtime libr
ii  libldap2                 2.1.30-13.2     OpenLDAP libraries
ii  libpam0g                 0.79-4          Pluggable Authentication Modules l
ii  libpaper1                1.1.21          Library for handling paper charact
ii  libslp1                  1.2.1-6         OpenSLP libraries
ii  lsb-base                 3.1-22          Linux Standard Base 3.1 init scrip
ii  patch                    2.5.9-4         Apply a diff file to an original
ii  perl-modules             5.8.8-7         Core Perl modules
ii  procps                   1:3.2.7-3       /proc file system utilities
ii  xpdf-utils [poppler-util 3.01-9          Portable Document Format (PDF) sui
ii  zlib1g                   1:1.2.3-13      compression library - runtime

Versions of packages cupsys recommends:
ii  cupsys-client           1.2.7-2          Common UNIX Printing System(tm) - 
ii  foomatic-filters        3.0.2-20061031-1 linuxprinting.org printer support 
pn  smbclient               <none>           (no description available)

-- debconf information:
  cupsys/raw-print: true
  cupsys/backend: ipp, lpd, parallel, socket, usb

Attachment: cups-error-log.txt.gz
Description: Binary data

Reply to: