[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GRUB Error on 04-12 Images

Hi Noah,

although this is already solved (with [1]), I wanted to notify you, that
the message I'm replying to, reached me (and possibly others) only after
your last message, though it was sent earlier.

[1]: https://lists.debian.org/debian-powerpc/2019/04/msg00144.html

Looking into the message source it wasn't forwarded by [...].outlook.com
for more than 7 hours. I don't see any greylisting applied on Debian's side.

Maybe only a temporary issue, but it is irritating, especially, as the
threading on [2] is now totally strange. Your last message is shown
first in the thread, then an empty placeholder, then your actual first
message, then your "middle" message.

[2]: https://lists.debian.org/debian-powerpc/2019/04/


On 4/15/19 01:37, Noah Wolfe wrote:
Okay, so I tried again with everything on default mount points, and the
same error and message appear.

This appears to be some kind of problem with manual vs. automatic

Just wanted to put this out there.


On Apr 14, 2019 7:08 PM, Noah Wolfe <n.wolfe4@outlook.com> wrote:

    Hi all,

    I tried the 04-12 images today, and manually partitioned the disk to

    Sda2, 1mb NewWorld partition

    Sda3, 1gb Ext2 partition mounted at /boot. Noatime.

    Sda4, 20gb Ext4 partition mounted at /. Noatime.

    Sda5, 5gb swap

    Sda6, 94gb Ext4 partition mounted at /home. Noatime.

    Installation goes well, then GRUB fails to install, giving the same
    message we've always seen.

    Here's what syslog says:

    Mk-hfs-bootstrap: the HFS bootstrap partition couldn't be found.
    Cannot continue! Exiting.
    Main-menu: cat: can't open /var/lib/partman/devices/=dev=SDB/string
    of numbers/mountpoint: no such file or directory
    WARNING**: Configuring grub-installer failed with error code 1

    I suspect it has to do with the noatime mount points, although this
    has never happened before. Unless, of course, this is GRUB specific.

    I'll try again without them...

    Thanks all,

Reply to: