[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian-10.0-powerpc-NETINST-1.iso from 18 May 2018


Before you give up, have you tried installing 'debian-ports-archive-keyring' from the Sid repository?

The May 2018 builds will complain if that isn't installed post-installation.


On Fri, 2019-04-05 at 14:06 -0400, Dennis Clarke wrote:
On 4/5/19 8:15 AM, Gabriel F. T. Gomes wrote:

On Thu, Apr 04 2019, Dennis Clarke wrote:

fyi .. tried :

 sid main
 sid main

No support for architecture powerpc from there. so ...?

I think you have to use ports, like this:

 sid main

Right .. I found an older email post by John Paul Adrian Glaubitz which
clarified that for me.  However that doesn't work as a gpg key is needed
which can be handled due to the fact that gpg does not exist in the
system.  Maybe the installer knows better however nothing could be
fetched during install.  Also DHCP was forced during install and there
never was a question to setup network. Really the expert installer is
what is needed here.

I will try again today and then scrap the idea.


Reply to: