[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#883493: openjdk-10: Please drop obsolete powerpcspe patch



Source: openjdk-10
Version: 10~32-1
Severity: normal
User: debian-powerpc@lists.debian.org
Usertags: powerpcspe

Hi!

The patch for powerpcspe support - hotspot-powerpcspe.diff - is no longer
necessary as I the necessary changes have been committed upstream [1].

Please note: The currently packaged version - 10~32-1 - is still missing
this patch, but since it was contributed before December 1st, it should
be part of the next snapshot.

Thanks,
Adrian

> [1] http://hg.openjdk.java.net/jdk/hs/rev/f2412517fa70

--
 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaubitz@debian.org
`. `'   Freie Universitaet Berlin - glaubitz@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913


Reply to: