[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: iBook fails to awaken from sleep

---------- Forwarded message ----------
From: Mark G.B. <mark.balantzyan@gmail.com>
Date: Wed, Nov 15, 2017 at 3:29 PM
Subject: Re: iBook fails to awaken from sleep
To: Riccardo Mottola <riccardo.mottola@libero.it>

Are you able to cold boot into firewire hard drive mode with CMD-T? Not sure with those older iBooks.

After, you could proceed to extract/modify files on the iBook to restore functionality. You would need a firewire to Thunderbolt or firewire to usb, some such adapter. They're not too pricey considering the peace of mind.

The firewire to Thunderbolt you might be able to get from the Apple Store. I was able to some years ago.



On Sun, Nov 12, 2017 at 3:33 AM, Riccardo Mottola <riccardo.mottola@libero.it> wrote:

sleep has worked quite fine for me for years, I just discovered it stopped working, it must be one of the latest updates.

My iBook goes correctly to sleep (e.g. closing lid or leaving it on for a while without PSU) and he green led blinks.
At wake up however, I get no more console. Screen comes up, sleep led goes off, keyboard respons (caps lock led works).

The last thing I see on screen are:

Freezing remaining freezable tasks ... (elapsed 0.0001 seconds) done.
Suspending console(s) (use no_console_suspend to debug)

I am running 4.13.0-1-powerpc

I tried to see if the iBook remains accessible over the network, but I can neither ping nor log into it remotely.



Reply to: