[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: yaboot problem? OS won't load after install on a Power Mac G5



Hi Len,

Thanks for the suggestion but alas that didn't work either, same thing happens.

Regards

On Wed, Feb 08, 2017 at 07:06:30PM +0200, ilko Iliev wrote:
> Hi Christoph,
>
> Indeed, these files seem to exist http://i.imgur.com/uAPd5sL.jpg
>
> As to the question regarding the FS type for /boot I'm not really sure, it's whatever comes with this setup http://i.imgur.com/fPYDHbI.jpg
> but there was a setting including "mac newworld" something in the name.
> I took the screenshot during the last install, I tried a couple of times before that trying different partitioning e.g. LVM and others, in one of my attempts I renamed 'boot' from "untitled" to Apple_Bootstrap as I found a post by someone saying it worked for him when he was installing Ubuntu.
>
> P.S. Sorry if not the proper way to reply to a mail list, never used them before :/

OK, that means your kernel and /boot is on partition 3, which is ext4.

That probably won't work these days.

A seperate /boot partition for storing the kernel and ramdisk using ext2
would probably help.

--
Len Sorensen

Reply to: