[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: yaboot problem? OS won't load after install on a Power Mac G5

Hi Christoph,

Indeed, these files seem to exist http://i.imgur.com/uAPd5sL.jpg

As to the question regarding the FS type for /boot I'm not really sure, it's whatever comes with this setup http://i.imgur.com/fPYDHbI.jpg  but there was a setting including "mac newworld" something in the name.
I took the screenshot during the last install, I tried a couple of times before that trying different partitioning e.g. LVM and others, in one of my attempts I renamed 'boot' from "untitled" to Apple_Bootstrap as I found a post by someone saying it worked for him when he was installing Ubuntu.

P.S. Sorry if not the proper way to reply to a mail list, never used them before :/

>-------- Оригинално писмо --------
>От: Christoph Biedl debian.axhn@manchmal.in-ulm.de
>Относно: Re: yaboot problem? OS won't load after install on a Power Mac G5
>До: ilko Iliev <ilko@gyuvetch.bg>
>Изпратено на: 07.02.2017 09:37

ilko Iliev wrote...

> image = /boot/ vmlinux
> initrd = /boot/ initrd . img

Do these files actually exist? When setting up two installations during
the weekend, they were missing. This ought to be a bug in yaboot but I
didn't get around to debug this.

So either: Remove the "/boot" part and re-run ybin, or create according
links in /boot/ that point to vmlinux-<version>, same for initrd.

The first is robust, the second easier to test.


Reply to: