[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Impact of [linux-any] when pbuilding packages on powerpc for squeeze

On Wed, May 16, 2012 at 04:51:18PM +0200, e20100633 wrote:
> --8<---------------cut here---------------start------------->8---
> $ AUTO_DEBSIGN=no sudo pdebuild 
> dpkg-checkbuilddeps: Unmet build dependencies: libncurses5-dev  
> liblockfile-dev libgif-dev libtiff-dev libpng12-dev libjpeg-dev |
> libjpeg62-dev | libjpeg8-dev libgtk-3-dev | libgtk2.0-dev 
> quilt (>= 0.42) libasound2-dev libselinux1-dev librsvg2-dev  
> lsb-release libm17n-dev libotf-dev libdbus-1-dev libgpm-dev  
> libmagickwand-dev libxml2-dev libgnutls-dev
> autoconf (>= 2.65) automake (>= 1.11)
> (...)
> dpkg-buildpackage: host architecture powerpc
> dpkg-checkbuilddeps: Unmet build dependencies: libasound2-dev 
> libselinux1-dev libgpm-dev
> dpkg-buildpackage: warning: Build dependencies/conflicts unsatisfied; 
> aborting.
> dpkg-buildpackage: warning: (Use -d flag to override.)
> E: Failed autobuilding of package
> --8<---------------cut here---------------end--------------->8---

I very much doubt that this is a powerpc-specific issue.  Also you snipped the
interesting part.  (It would be best to attach the log, possibly compressed.)

Kind regards
Philipp Kern

Attachment: signature.asc
Description: Digital signature

Reply to: