[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installation failed

On 09/04/2011 07:08 PM, Milan Kupcevic wrote:
On 09/04/2011 10:58 AM, Jeroen Diederen wrote:
I used the latest netboot image:

I tried to install a base system. Installation went fine, yaboot
installed ok too. At reboot I am thrown into a busybox shell. The error
messages I get are:

Gave up waiting for a root device. Common problems:
  - Boot args (cat /proc/cmdline)
    - Check rootdelay= (did the system wait long enough?)
    - Check root= (did the system wait for the right device?)
  - Missing modules (cat /proc/modules; ls /dev)
ALERT!  /dev/disk/by-uuid/long-number does not exist. Dropping to a shell!
FATAL: Error inserting i8042
(/lib/modules/3.0.0-1-powerpc/kernel/drivers/input/serio/i8042.ko): No
such device
FATAL: Error inserting atkbd
No such device

It has nothing to do with yaboot as I also installed on another computer
where I skipped yaboot installation (I had yaboot working fine). I get
the same errors on that machine. It seems it has something to do with
some kernel modules.

Jeroen Diederen

Which machine are you trying to install it on? Proper installation
report would help. If it is a Mac please try the suggestion from:


and report back.


I tried it both on a Pismo G3 / 400 and a G4 MDD. I will have a look at the suggestion.

Reply to: