[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Asus USB-N13 Wifi adapter

On 25.05.2011 07:50, Geoff Simmons wrote:
> On Wed, May 25, 2011 at 07:25:46AM -0400, bunk3m wrote:
>> I updated the kernel to 2.6.38-2-powerpc, linux-base and ralink
>> firmware from Wheezy.
>> Unfortunately, this hasn't solved the problem yet but it looks like
>> I'm further ahead.  wicd doesn't seem to find any wireless network.
> [...]
>> # ifconfig wlan0 up
>> SIOCSIFFLAGS: No such file or directory
> [...]
>> and from boot up messages...
>> rt2x00lib_request_firmware: Error - Current firmware does not support detected chipset.
> Your device uses a RT3072 chip.  With firmware-ralink 0.29 installed,
> you have experienced one of the issues described in Debian bug #601416.
> Please install firmware-ralink version 0.30 (available in unstable),
> then try using your wireless interface as before.
> Geoff

I installed the firmware-ralink v0.3 from sid and it now finds the
USB-N13 adapter.  I'm nearly there as it also finds the network.   wicd
indicates the correct network, identifies WPA2 and correct channel.

I'm having problems with the password.  The message says "Connection
Failed: Bad Password".   Hmmm.  I've entered it a few times but still
same error. 

I'm using "WPA 2 Personal" on the wireless router (Linksys WRT54GL). 

I've installed the wireless supplicant package from Squeeze.  Would this
need to be updated to either Wheezy or Sid?

Thanks again for your help.


Reply to: