[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unofficial Squeeze NetInst CDs: call for testers

Excerpts from Frank Fegert's message of Die Dez 14 19:34:12 +0100 2010:
> Hello,
> On Tue, Dec 14, 2010 at 04:22:37AM +0100, Aurélien GÉRÔME wrote:
> > I just made 2 unofficial CDs available[1].  Each has a sha512sum
> > signed by my GPG key[2].
> > 
> > One includes yaboot_1.3.13a-1squeeze1 and the other one includes
> > yaboot_1.3.16-2.
> > 
> > Both include packages with needed PowerPC fixes for Squeeze:
> >   * linux-kernel-di-powerpc-2.6_1.74;
> >   * yaboot-installer_1.1.19;
> >   * os-prober_1.42;
> >   * rootskel_1.93.
> > 
> > Please test both of them and tell us about it.
> i tried the unofficial-debian-squeeze-powerpc-netinst-1-yaboot-1.3.16.iso
> on a p550 Power6+ LPAR, Microcode 01EL350_085_038, dual VIOS. The
> install fails at "Install yaboot on a hard disk" with:
>   [!!] Install yaboot on a hard disk
>   No bootstrap partition found
>   No hard disks were found which have an "Apple_Bootstrap" partition.
>   You must create an 819200-byte partition with type "Apple_Bootstrap".

Do you know if this error is a regression regarding the lenny
installer or the current official beta2 installer? If so we have to
investigate this and fix the bug before the packages enter testing.

But I suspect this nerver worked. See also Debian bugs #332227, #352914
and #350372. I guess this really needs someone with the right hardware
to dig in and solve the bugs or write the missing code for the

Ever tried. Ever failed. No matter.
Try again. Fail again. Fail better.
~ Samuel Beckett ~

Attachment: signature.asc
Description: PGP signature

Reply to: