[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no sound on powermac3,3 (powerbook g4 550) debian502 gnome



Elimar Riesebieter escribió:
* sergio sevillano [090906 13:27 +0200]
  
my Xorg.0.log is
http://paste.debian.net/45833/
    

Well, this is the log of the so called X-server. Responsible for the
graphic output. The X-server has nothing to do with your sound.

  
sergio sevillano escribió:
    
hi list

i dont know how to install sound on my computer
powermac3,3 (powerbook g4 550) debian502 gnome

any hint?
      

The Debian installer should recognized your sound card. Please post
the output from (done within a terminal):

$ cat /proc/asound/version
$ cat /proc/asound/cards
$ lsmod | grep snd

Elimar


  

$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.16.
$ cat /proc/asound/cards
--- no soundcards ---
$ lsmod | grep snd
snd_pcm_oss            45248  0
snd_mixer_oss          19328  1 snd_pcm_oss
snd_seq_oss            36756  0
snd_seq_midi           10240  0
snd_rawmidi            26176  1 snd_seq_midi
snd_seq_midi_event     10528  2 snd_seq_oss,snd_seq_midi
snd_seq                57800  5 snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_seq_device         11020  4 snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd_aoa_i2sbus         22820  0
snd_pcm                79812  2 snd_pcm_oss,snd_aoa_i2sbus
snd_timer              25508  2 snd_seq,snd_pcm
snd_page_alloc         12392  1 snd_pcm
snd                    61908  9 snd_pcm_oss,snd_mixer_oss,snd_seq_oss,snd_rawmidi,snd_seq,snd_seq_device,snd_aoa_i2sbus,snd_pcm,snd_timer
soundcore              10244  1 snd
snd_aoa_soundbus        9060  1 snd_aoa_i2sbus



sound card is
Texas Instruments TAS3001c   , 44KHz






Reply to: