[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sym scsi driver problem with 2.6.26 or newer debian kernel on p610


Pls help me with sym scsi driver problem.

I have Ibm P610 (and tested it on P630 and P640 too), installed debian
etch and upgraded to lenny.

But with 2.6.26 or newer kernel it's not booting, it's hang on sym scsi
bus scan.

Whats the problem with it, or how can I fix this?

I attach the output from minicom with 2.6.29, 2.6.26, and the working
2.6.24 kernel booting.

Thank you very much!

Attachment: minicom.cap
Description: application/cap

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: