[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installed Lenny on a Apple MacPro G5. Install: OK, did not boot the Kernel after.

After installation, then it reboots.

It shows the boot prompt l for linux or c for cdrom. When it boots to l for linux, there are three dots ... then after a few seconds it loops again on the boot prompt. I think the kernel cannot be seen?
Louie Miranda (lmiranda@gmail.com)

Quality Web Hosting - www.axishift.com
Pinoy Web Hosting, Web Hosting Philippines

On Wed, Apr 29, 2009 at 1:58 PM, Amit Uttamchandani <amit.uttam@gmail.com> wrote:
On Wed, 29 Apr 2009 11:38:56 +0800
Louie Miranda <lmiranda@gmail.com> wrote:

> Hi, I am trying to install Debian 5 Lenny on a Apple MacPro G5.
> Installation was successful, however upon rebooting. It won't load the
> kernel. I tried to go back to boot again the CD and tried to mount the
> system, and it did.
> I am lost why the kernel did not boot properly?
> Help!

Are there any error messages? What happens? Does it get stuck somewhere
or does it simply not find the kernel?

To UNSUBSCRIBE, email to debian-powerpc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: