[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fw: [Cbe-oss-dev] debian still not working on PS3

From: <thegame4121982@msn.com>
Sent: Saturday, February 28, 2009 3:40 PM
To: "Geoff Levand" <geoffrey.levand@am.sony.com>
Subject: Re: [Cbe-oss-dev] debian still not working on PS3

From: "Geoff Levand" <geoffrey.levand@am.sony.com>
Sent: Thursday, February 26, 2009 12:43 PM
To: <514055@bugs.debian.org>; <cbe-oss-dev@ozlabs.org>
Subject: [Cbe-oss-dev] debian still not working on PS3


I just tried the latest testing CD (2000.02.12), and it still
fails with the same problem I reported for Lenny DI RC2.  The
installer fails on mounting the CD-ROM.

The PS3 ps3_gelic network and PS3 ps3rom and ps3disk storage
drivers are missing from the installer's initrd.

I entered a bug report that went unanswered here:



cbe-oss-dev mailing list

Hi This is indeed correct. Typing install64 at the kboot prompt and having the Debian Lenny disc in the drive brings up the installer but it fails at mounting the CD Rom. I got around this by trying to install from a usb device with an iso image of Debian Lenny on the usb device but the installer ultimately fails because it cannot find drivers for the network card and the PS3 HDD. There is an option of loading the drivers from an external device but I don't know where to get the missing drivers from. I am not sure if it is the initrd image though because I substituted the vmlinux file from the Debian disc and used the vmlinux file from the linux addon disc for ps3 and used the intrid file from the Debian disc and that solved the problem although the kernel had to be installed separately. Where can I get the missing drivers from and what format do they need to be in in order to loading them from externel device from the debian installer. Thanks.

Reply to: