[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unstable upgrade messed things up

I upgraded from etch to unstable and now have just a couple of issues.
Using an iBook G3.

1) Under System->Administration->Network no cards are listed, but
Network Manager works just fine. In other words I have no problem
connecting to wired or wireless networks, the cards just aren't

2) A few other items under Administration also seem to not be showing
up. Like Shared Folders, Services, Users and Groups. When I click on
Shared Folders it actually tells me that Samba or NFS needs installed,
however, I already have samba installed.

3) Sound isn't working properly either. I had the 2.6.8 kernel at one
time, where everything worked. Since the etch and now unstable upgrade
with kernel upgrades, sound initially didn't work until I added
'snd_powermac' to the modules. However, sound is still not working
properly. If I try to play a video file I get an error saying, "The
audio device is busy. Is another application using it?". I've run
alsa-config which didn't change anything. Not sure what to do.

I'm pretty new to Linux, so please be descriptive enough that I can
follow your advise.

Thanks for any help,
Bob Lounsbury

Reply to: