[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: call for testers: powerpc graphical debian installer

not sure if this helps but the kernel and image listed below does NOT boot my 8600 from bootX


Simon Vallet wrote:

I sure am a bit late on this one, but nevertheless...

On Mon, 2 Oct 2006 01:40:13 +0200
Sven Luther <sven.luther@wanadoo.fr> wrote:
prep boxes are known not to work yet (needs 2.6.18 -prep kernel), and i am not
sure about the oldworld status, but it would be interesting to know if those
images can be booted with bootx.

I tried the following on a 6400:

1. download initrd.gz and vmlinux from
copied them to /boot, and used the following quik configuration:
image=/boot/vmlinux-DI initrd=/boot/initrd-DI.gz

which ends in a "No filesystem could mount root, tried: cramfs" error
and the corresponding kernel panic

2. tried the same with the initrd.gz and vmlinux from gtk-miniiso/,
which results in a "Fatal error: image too large to fit in destination"
error, and the corresponding kernel panic as it doesn't find root

3. wanted not try out netbooting, but it is not available on this

4. Grabbed an old BootX install on an external SCSI drive, and used
gtk-initrd.gz and gtk-linux from the ISO image:
whichever combination of 'install video=' parameters I entered, all I
got were the OF status messages: everything seems OK until 'MMU:exit',
then I don't get any output, be it on the serial console (which is OF's
output-device), on a PCI Radeon (on which I get the OF status
messages), or on the buit-in valkyrie (which seems to freeze on the
MacOS background).

If you have other suggestions, I'll happily give them a try


Reply to: