[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New miboot-enabled d-i daily builds set up



On Mon, May 15, 2006 at 12:35:51AM +0200, Jerome Warnier wrote:
> Le mercredi 03 mai 2006 à 01:11 +0100, Colin Watson a écrit :
> > Hi,
> > 
> > I've set up miboot-enabled daily builds of d-i powerpc floppies, to go
> > with my normal daily builds:
> > 
> >   http://people.debian.org/~cjwatson/d-i/powerpc-miboot/
> > 
> > Thanks to Sven Luther for the miboot package used to build these. Let me
> > know if there are any problems; I haven't been able to test them myself.
> I checked it on a PowerMac G3 beige.

Here's my results from a Performa 5400 (24 MB RAM):

2006-05-15: Boot ends with Instruction dump:
7c0000a6 ....... ....... ....... [ a lot of numbers in two lines]

> Version 2006-05-14 didn't boot at all.
2006-05-14: not tested (suspected the same problem as with 06-05-15)

> Version 2006-05-13 boots, and it already gets pretty far, but it cannot
> detect any disk
2006-05-13: Boots OK (didn't put out the floppy automatically though,
I had to use a paperclip to get it out). The root image also works
good, until hw-detection.

Doesn't find my ide disk.

~  # ls /lib/modules/2.6.16-1-powerpc-miboot/kernel/drivers
base	ieee1394	net	scsi

No ide here!

I found the ide drivers on the cd-drivers.img. That should be
documented somewhere, since a net-install will fail without
hd-support.

Also after loading the net-drivers.img the installer failed to detect
my ethernet "de2104x PCI". I tried to load tulip dc21x4x manually but
it failed.

This was still an interesting test, since I have not been able to boot
2.6.16 on this machine, but that must be a problem with the initrd
created by initramfs (or possibly something with the way quik boots)

-- 
Hans Ekbrand (http://sociologi.cjb.net) <hans@sociologi.cjb.net>
A. Because it breaks the logical sequence of discussion
Q. Why is top posting bad?

Attachment: signature.asc
Description: Digital signature


Reply to: