[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X kills my powerbook

On Wed, Mar 08, 2006 at 11:14:46AM +0000, Bruce Richardson wrote:
> I did apt-get upgrade yesterday.  Now X kills my powerbook stone dead
> every time I run it.  All I see is a flashing cursor in the top left for
> a couple of seconds and then the box turns off.  xorg.conf is untouched,
> so I don't know what the cause would be.  I've tried trapping output and
> errors from startx but the machine is dying too quickly.
> It's definitely X.  There was a kernel upgrade at the same time but the
> old kernel shows the same behaviour.
> I'm using a Powerbook G4 (albook), running the testing distro.

Known bug in xorg 6.9, try to go back to 6.8 if you can. 
I don't know if 7.0 is ready or not (it is in experimental
but not yet built for PPC).

For now I'm using my AlBook in console only. I'd like
to try a newer version, but X is the _only_ package
I have _never_ been able to compile myself.

Well, I have not tried recently, but I tried on
a daily basis for about one month a few years
ago and gave up, completely disgusted. I literally
spent tens of hours readng the docs, trying to 
understand the build process and ultimately failed.


Reply to: