[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ppc mplayer debian packages archive key

On 3/8/06, Guido Guenther <agx@sigxcpu.org> wrote:
> On Tue, Mar 07, 2006 at 09:27:06AM +0100, Bin Zhang wrote:
> > There is a patch wmv3-support-via-vc1.diff.gz in
> > http://blog.linux.org.tw/~jserv/archives/001545.html for adding wmv3
> > support.
> > I have just tested it (rebuild packages from mplayer-g4 source) and it works.
> > But I don't understand well the license in this patch.  Can somebody
> > tell me if I can use it ?
> Any reason why this shouldn't be applied to mplayer upstream? Could you
> ask on mplayer-dev?

On his web site, the author said "the patch may have problem for
upstream (and he will discuss this later)".
[quote] patch 要進官方或許可能有問題 (稍後再談) [/quote]

My English is not good for well understanding the license of libvc1
(used in the patch).  I would like to be sure that it is legal for
using this patch.

Best regards,

> Cheers,
>  -- Guido
> Version: GnuPG v1.4.2 (GNU/Linux)
> iD8DBQFEDo+pn88szT8+ZCYRAqk6AJ9TliZ5/exaXzb2GaMpEFoizqdjQgCfWZ/H
> eHnPy/b9TnTJt6jfINbyaOc=
> =pf0x

Reply to: