[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libsdl dev packages on Etch

Hi all,

I'm running Debian Etch on a G3 Pismo. I was wondering as to the state
of the dev packages for libSDL? I've noticed that the libsdl-gfx1.2,
libsdl-mixer1.2, libsdl-net1.2, libsdl-sge, libsdl-sound1.2,
libsdl-ttf2.0-0 want to install, but that it wants to remove the
corresponding -dev packages. Any idea why the dev packages are taking so
long to come down? (I've noticed that it's the same with Unstable as well.)

Or, maybe I should ask if others have noticed this? :)


Reply to: