[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Re: Powermac G5 yaboot install failed

On Thu, Dec 08, 2005 at 11:26:58AM -0800, john fisher wrote :
> I don't have a very good answer on the Sarge kernel or package. I tried
> the 31R04 netinstall iso, which is Sid? This 31R04 crashed on boot. I
> *think* this means the Sid kernel won't run on the latest PowerMac G5
> dual proc.
> So I *think* this means the only candidate for this hardware is the
> latest testing version ( Dec 5th) plus yaboot 1.3.13-4, plus some
> hacking.

Actually, this is similar to what I tried on my iMac G5 : install the
latest nightly build, proceed until yaboot fails, and upgrade to sid to
fix the problem (you have to mount /proc and /sys, of which I did know
anything until two days ago...).

The result is that the console freezes on my newly installed system, and
the ethernet card is configured properly. I hope I will find time this
weekend to re-try, and apt-get build-dep yaboot && apt-get source
--build yaboot instead of dist-upgrading to sid.



Reply to: