[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cd eject button

apologies in advance if this is a known issue and has been discussed here but...

I have had a problem with the CD eject button on my 12' G3 iBook since upgrading to Ubuntu 5.04 some time ago but haven't had the bandwidth to fix it

I was not been able to open the CD tray door by pushing the F12/eject CD key

I opened at the Keyboard Shortcuts and found the eject function to be 'disabled'

I tried to (re)assign the F12 key to the 'eject' function but it wouldn't take; nor did the F11 key work; the F10 key DID work though

it seems that everything above F10 on the iBook is not recognized by the Keyboard Shortcuts app

if anyone out there has a similar problem the workaround is to just reassign the Apple CD eject (F12) key to F1 ->F10


thanks for the info on the yaboot issue...I did the lazy thing and just reinstalled Ubuntu since I was under a time constraint and didn't have time to sit down and do any tinkering with the OF (which was responding to the partition numbers I entered anyway)... from all the reading I did this seems to have been the way to fix the yaboot file... dual boot ppc people should make a sticky with the following cut and pasted into it and put it on their desktops (thanks Stelian!):

I solved my problem by booting on the ubuntu CD and at a shell prompt:
	mount your root partition (mount /dev/hdaX /mnt) with X being the
number of your root partition
	chroot onto that partition (chroot /mnt)
	reinstall yaboot (ybin -v)

Reply to: