[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

find problems

I've noticed that I have been getting this message a lot in debian unstable, both powerpc and x86. Is this a bug? This particular time was from running mkinitrd.

find: warning: you have specified the -mindepth option after a non-option argument -type, but options are not positional (-mindepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.


Reply to: