[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.6.13: kismet working, with old Airport Card?

Hi All

To those who have installed 2.6.13 from kernel.org, the old Apple
Airport Card (Orinoco/Hermes I chip -- the card that must be installed
by unscrewing the machine) and kismet: Does kismet work now with the
*unpatched* 2.6.13 sources in /net/wireless ( i.e. the orinoco*,
hermes*, whatever files in there)?

I'm asking because I hate it to compile the unpatched 2.6.13, install it,
reboot the machine only to find that I still will need some patch from 
http://www.kismetwireless.net/download.shtml to get kismet running ..

Thanks in anticipation.

Wolfgang Pfeiffer

Reply to: