[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: acroread+qemu

>just install qemu, setup binfmt misc and then use it
>with acroread (you
>might have to obtain a couple of x86 libraries for
that >which you have to
>copy to the approp. case.

>however I suggest using evince for viewing
>ps/pdf/dvi/... it really really


I installed qemu, binfmt, (both from debs (testing))
and acroread. Then i started binfmt and runned

#cp /usr/local/Adobe/Acrobat7.0/bin/acroread /usr/bin

after that

ERROR: Cannot find installation directory.

error while loading shared libraries:
/usr/lib/libgdk-x11-2.0.so.0: ELF file data encoding
not little-endian

i have a testing box too, so i copied all /lib
/usr/lib and /usr/X11R6/lib to /usr/gnemul/qemu-i386 

so i have more libs than i need (or i think so).

but the same message.

Any ideas?

How did you did it?

Thanks in advance.

Start your day with Yahoo! - make it your home page 

Reply to: