[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XFree86 on SARGE



Well, I gritted it out and did the 2 day long aptitude dist-upgrade from Woody to Sarge, after numerous questions as to why I didn't. The iso I downloaded for Sarge must've become corrupted, because the cd-rw I burnt it on wouldn't boot any kernels, apt-cdrom kept giving me read errors, and then I tried to mount it in OS X and that gave me an error. But those woes aside, is there a way to add another mirror to the sources.list file, the one I was using didn't have some packages on it.
libident 0.22-2
exim 3.36-13
nvi 1.79-21
makedev 2.3.1-75
doc-linux-test 2004.11-1
libidn11 0.5.2-3
procmail 3.22-10
In case those are important. It also told me it would install mutt but wouldn't, I'm figuring the reason to be one of those is a dependency for it, I could be wrong. I think it has something to do with email, right?

I have attached my XFree86.0.log hoping someone can make heads or tails out of it, I can't, and the error it quits on I have no clue. "Can't find any screens" Undoubtedly I have a configuration problem. In case it's a pci problem (my first thought) when I initially configured it it asked for a pci address for my card, I left it at the default which was 0:17:0, I think. And then doing an lspci it looks like my card is at 0:10:0, but then in the log it looks like my pci bus is being probed by xfree anyway, so I could be wrong. I will google it for a while, but any help is appreciated
--Mike



Reply to: