[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Last ditch on PlanB driver

g'day all

I wrote to the list a couple of weeks ago about requirements for using the video input capabilities on an AV mac, i did receive some nice pointers including the reference to planB. As yet I haven't actually got around to implementing the web cam (which is where I was generally headed) however your email makes for interesting reading.

I note there is a follow up from someone who has a working system, the original work does seem a little dated but I am fairly confident that somewhere in amidst the carnage is a possible working solution ;)

when i get closer I will be in touch, maybe we can get it working together?


Sean Jewett wrote:

On Fri, 14 Jan 2005, SR, ESC wrote:

why are you bothering with 2.4.18? FYI, the kernel stuff on that site
is ancient history.

Because I've tried every current 2.4 kernel to NO avail. At one point 2.4.18 w/ the patch worked (apparently) and because there is DOCUMENTATION that states that 2.4.18 with that patch worked... which seems a reasonable place to start when you're having problems (I think the phrase is RTFM, which is what I did).
the driver isn't even present in 2.6. hasn't been ported. it's been
neglected for i don't know how long.

actually, I believe it was present, but was finally marked as broken. (and them maybe taken out? I've not looked at the changelog for 2.6 in a
couple weeks)

i emailed mich a while back - when 2.6. was still -test - i can't
quite remmeber all he said, as i've lost the email convo, but he said
something about a lack of motivation, or ack of time, not sure which.
you can email him about it if you like.

I have. It resulted in him pointing a finger at v4l and v4l pointing a finger right back at the driver. I understand he's busy. I also understand this worked at one point. And I'd really like to find out how so I can use it myself. I would not even mind putting together documentation on how to make them work.

means the kernel didn't grok the attempt at doing something involving
it. either the driver isn't cooperating, or the source you fetched
doesn't work.

The driver seems to be the issue, at least according to the v4l people.

one more thing: this is a debian list, not a YDL one ;).

Yeah, well I tried it with Debian first. My subject says last ditch... which means YDL was my last ditch. A couple weeks ago someone popped up on this list with plans to use the driver. I'm hear to warn him and others it's not going to work until something (I'm guessing the driver since v4l works with everything else) is fixed. Note, I spent an afternoon with a friend trying to hack the driver to no avail. It's not that we've not looked at the source or tried to fix the source. It just will not work.


The punk rock will get you if the government don't get you first.
	--Old 97's
KG4NRC  http://www.rimboy.com  Your source for the crap you know you need.

Reply to: