[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problems installing Debian on iBook G3 - The attempt to extract the Rescue Floppy from disk failed

Hi all,

I am trying to (re)install Debian Woody 3.0 R3 on an
iBook G3 600 Mhz, but I get the following error

user.info dbootstrap [81]: installing kernel and
modules from
user.info dbootstrap [81]: segmentation fault
user.info dbootstrap [81]: loop: can't get info on
device /dev/loop0: no such device or address
user.err dbootstrap [81]: extracting rescue floppy
from non_floppy device 
/instmnt/dists/woody/main/disks-powerpc/current failed
with -1
user.err dbootstrap [81]: The attempt to extract the
Rescue Floppy from disk failed.

I have tried also to install from an older Woody 3.0
R2 media, but exactly the same error occurs. The most
curious thing about that, is that I have already
succesfully installed Debian ppc in an early time from
the same Woody 3.0 R2 media.

I have already searched for similar errors in the
mailing lists, but without succesfull. I founded [1]
and other similar messages, but all refering to
different installation methods.

Any hints are welcome!

Thanks in advance,

[1] - http://lists.debian.org/debian-boot/2002/01/msg00582.html

ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com

Reply to: