[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

help on telnet error and mouse problem

I am using debina ppc ( Sarge or testing) on a powermac 7500/G3 machine. Compared to YDL, the
installation and set up are way better. However, I am having two problems now. I have tried old
world kernel from ppckernel site, my X server is not working ( mouse and keyboard mapping are
messedup). I am using kernel 2.4.26 from ppckernel.org instead. It is stable but with two
problems. First, the KVM mouse is not working ( only do the vertical movement if I move the mouse,
fine under woody). Second, whne ever I install packages, get the error like this
Setting up telnet (0.17-26) ...
update-alternatives: internal error: /var/lib/dpkg/alternatives/telnet corrupt: manflag
dpkg: error processing telnet (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Tried "apt-get --purge remove telnet" and no success.

The second one is very annoying as I can live with Apple ADB mouse for the console.
Thanks in advance,

Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.

Reply to: