[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

blank boot up screen in OldWolrd WallStreet

Greetings to you all,

I tried to use kernel-images but I couldn't even boot it (kernel panic).
Obviously, as you already know, oldworld macs use BootX, so I even tried with
different arguments (with initrd and without initrd, ie) but it wouldn't boot.

I decided to compile (as I had done it before sometime with 2.6.8).
I can boot (just specifying vmlinux- in BootX), I see the Tux but
nothing else.
(I even hear the HD working).

The good thing is I boot and I can blindly log in, startx (fluxbox) and only
then SEE and use the Bok.
But it is a pain in the neck, specially when needing terminals urgently and
not X.

Any ideas of why I am having this problem?
Any one has used in OldWorlds?
Any one has compiled it successfully in OldWorld and reboot ok? (could you
provide .config)

Thanks for reading and responding.

Mauricio Hernandez Z.
Director de Servicios


[Este mail ha sido escrito bajo estandares simples de edicion para asi evitar
problemas de
compatibilidad de caracteres considerando los idiomas y softwares de las
personas que lo podran recibir]

Reply to: