[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Recently upgraded from 'woody' to 'sarge', problems

Try running dselect after you update. I often find that dselect and
apt-get produce results which are out of sync initially.

I now update dslect as well and then see what the select option
produces. Maybe someone else on this list can explain why the two
utilities get out of sync.


On Sun, 2004-09-19 at 17:41, nobut1 wrote:
> Hello.  I recently upgraded from Debian/PPC Woody to Debian/PPC Sarge 
> and now have a couple of problems.
> First, I think I should mention that I upgrade by changing to the 
> 'Sarge' source files in apt-get and then used apt-get dist-upgrade to 
> perform the actual upgrade.
> The upgrade went OK accept that now when I launch the xserver, Gnome 
> starts rather than KDE and it doesn't appear to be fully installed 
> itself.  I always get an error about a missing screensaver file.  
> Today, I install KDE using apt-get and, even though it apt-get says it 
> is installed, I cannot seem to get it to load in place of Gnome.
> I realize my descriptions are hit and miss, and welcome anyone to 
> request further info to help in the solving of this problem.  
> Alternatively, if what I've written sounds familiar to someone here, I 
> would greatly appreciate all comments.
> Thanks in advance.

Reply to: