[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new oldworld pmac miboot 2.6 floppies, root size should be ok, net_drivers still too big, please test.


On Thu, Aug 19, 2004 at 04:05:39PM +0200, Sven Luther wrote:
> > I'm testing the powerpc-small boot floppies and this occurred when I
> Where did you download those from, and when ? 

Downloaded today.

> > tried to boot my powermac 7300 with ofonlyboot.img. However, after
> > reformatting with superformat and writing the image again, the disk was
> > read successfully and ejected. I inserted root.img, which was loaded,
> > but after that nothing happened. I ended up with the tuxmac logo and the
> > root disk in the drive. 
> > 
> > After reading that your mac booted from boot.img, I tried that one
> > and with a little more success. After loading the kernel, the system
> > switched to text mode and asked for the root floppy. I inserted root.img
> Cool, this is progress. Now if you could test the same with the powerpc/floppy
> ones that use the 2.6 kernels ?

Are you referring to these?
I just tried these and they indeed give the red cross error.

> > and it loaded for a while, but the end result was something along the
> > following lines: 
> > 
> > mount_devfs_fs(): unable to mount devfs, err:-2
> > freeing unused kernel memory
> > warning, unable to open an initial console
> > Kernel panic, no init found
> Mmm, not cool. Could you have more of the info ? If you have a digicam, you
> could take a picture or something, if you are not able to get the serial log.

See my self-reply.

> Did it work using the bootx method ? 

There's no mac os on the drives anymore, only a very old sarge install
that I can't boot anymore because the quik config is broken. 


Reply to: