[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install sarge on dual G5 -> hang

On Thu, 2004-05-27 at 17:58, Jens Schmalzing wrote:
> Hi,
> Benjamin Herrenschmidt writes:
> > Yet another crappy piece of code tailored for x86 junk ... Get rid
> > of the legacy floppy driver.
> I thought it was needed on non-Apple hardware, and therefore left it
> in as a module.  Same goes for PS/2 mice.  Probably the
> debian-installer should be taught to not probe for legacy drivers on
> PowerMacs.

Yes, it should. Ultimately, we hope we'll be able to fix the drivers
themselves in 2.7, that is have the arch code provide some indication
to legacy drivers about what may or may not be there...


Reply to: