[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Woody Crippled my iMac

Hi everybody,

I tried to install Woody on an old (2001) iMac. The installation went fine, until I was asked to reboot. When I rebooted, yaboot said that it could not load hd:3, /vmlinux, for it is an "Unknown or corrupt filesystem."

I tried booting from the installation disc, but that failed. I got several different error messages from yaboot while I tried this: malloc errors, catch errors (which dumped me to a crippled Open Firmware), and others.

Oh yes, I can't forget about the Open Firmware! I figured that since it was yaboot having these errors, it was yaboot's fault that nothing was working. Unfortunately, I couldn't get into Open Firmware without crashing yaboot as described above. I did, however, figure out how to get into Open Firmware using Apple Debugger mode (pressing the interrupt key while powering on), but my installation disc will still not boot. In fact, nothing boots!

Has anyone seen this sort of issue before or have any ideas how to deal with it? I would ideally like to get some sort of Linux installed on here, but disk access would be a great first step.


Reply to: