[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with /dev/dsp

On Thu, 13 May 2004, Johannes Mockenhaupt (aka Joe Malik) wrote:

> > I'm using an iBook G4 (last November vintage) running a 2.4.23-pre5
> iBooks don't have a line-in, there's only a headphone jack
> and the built-in microphone which is not usable for this purpose.
> AFAIK the only way to record with an iBook is to buy some sort of
> USB soundcard that has a line-in.

Well, that would certainly explain why, whatever I try (and I had
already tried chmod-ing /dev/dsp, as those who wrote to me off-list
suggested, and that just changed the error message slightly, so I
assumed that MAKEDEV probably did know what it was doing!) I can't
record; I had been assured that the headphone jack equated to the
soundcard line-in ...

Hohum.  Is this true of laptops in general, or just iBooks, do you
happen to know?  My server machine has deeply non-functional sound
(tried to upgrade to ALSA; failed) so I was hoping to avoid that ...


Reply to: