[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sarge/beta-3 on a RS6000/43P-150 (PPC 604e, CHRP)?

On Tue, Mar 16, 2004 at 11:47:22AM -0800, Daniel Narkis wrote:
> Hi Patrick, Luther, all
> I'm trying the same on a 7025-f50 box.
> Till now I've burned the file
> vmlinuz-chrp-rs6k-di-beta3-2004.03.16 on a CD using
> ISO format - therefore file named vmlinuz (I'm not
> sure if other formats will boot)
> On the OF prompt:
> 0> boot cdrom:\vmlinuz devfs=mount
> Boot started and I entered into the "graphical" mode.
> (First time at this level of installation after 2
> weeks of experiments).
> I'm now stuck in loading the drivers for the network
> card and other devices - missing ncr53c8xx

Ok. This is a netboot build, since the cdrom install is too big for a
builtin initrd, so it is supposed to load the scsi modules from the
network. The SYM53C8XX_2 is builtin, but apparently this is not what you
need. Do you already have linux running on that box ? And even if you
don't, can you switch to console 2, and send me the content of
/proc/pci, or maybe the output of lspci and lspci -n

> I might use the driver-1.bin, driver-2.bin, but I
> don't know how to mount it
> # mount -r -t ext2 /dev/floppy /tmp/mnt
> returns "Block device required"

Mmm, not a good idea right now, especially as those driver.bin are woody
stuff, right ? 

Normally the image above is self contained, if there are missing
modules, we need to check why, and make sure they are included in the
scsi .udeb.


Sven Luther

Reply to: