[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Java - Eclipse 3.0 Support (SWT) on PowerPc

Quoth Jan-Hendrik Palic <palic@shaun.billgotchy.de>:
> You need j2sdk1.4 for Eclipse 3.x. Therefor, you will not be able to get
> eclipse 3.x running on LinuxPPC, because, there are no j2sdk packages.

IBM provides a 1.4 SDK for LinuxPPC:

"IBM SDK for 32-bit iSeries/pSeries" is the right one IIRC.

Bye, Michael

Wer zu spät kommt den bestraft das Leben, wer zu früh kommt,
den bestrafen die Frauen.

Reply to: